Now I have to worry about my phone?

CNET reports that android phone users have been downloading apps infected with malware.

AndroidCentral notes that Google actually patched its source code to prevent this type of exploit for users running Android 2.2.2 or higher and that the vulnerability doesn’t exist at all in Gingerbread, aka Android 2.3.

Wonder what version I am running. My setup menu says my software updated itself on Feb. 17.

This entry was posted in Uncategorized and tagged , . Bookmark the permalink. Both comments and trackbacks are currently closed.
  • Search

  • Pages

  • Archives

  • Meta

  • Recent Visitors